The Steampunk Forum at Brass Goggles
January 17, 2021, 10:33:59 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Support BrassGoggles! Donate once or $3/mo.
 See details here.
 
   Home   Blog Help Rules Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Profile Pic Disappeared  (Read 242 times)
Justin Time
Officer
***
United States United States



WWW
« on: December 30, 2020, 02:52:37 am »

I updated some info in my profile and my pic disappeared (even though I didn't touch it) and I cannot restore it no matter how many times I've tried or method used.

Anyone have any ideas what's going on?

Thanks.

JIT
Logged

Have you never wondered what it would be like to walk between the ticks and tocks of Time?
von Corax
Squire of the Lambda Calculus
Board Moderator
Immortal
**
Canada Canada

Prof. Darwin Prætorius von Corax


« Reply #1 on: December 30, 2020, 08:16:07 am »

I've moved this to the Engine Room, since it is very much on-topic there.

Anyway, my first guess is that your avatar pic is not exactly 100x100px. The current version of the site engine is quite prickly about that, moreso that it used to be. Try adjusting the pic to exactly 100x100px and let us know if that works.
Logged

By the power of caffeine do I set my mind in motion
By the Beans of Life do my thoughts acquire speed
My hands acquire a shaking
The shaking becomes a warning
By the power of caffeine do I set my mind in motion
The Leverkusen Institute of Paleocybernetics is 5838 km from Reading
Justin Time
Officer
***
United States United States



WWW
« Reply #2 on: January 01, 2021, 06:31:40 pm »

Yep, 100x100 (which it has always been) and it still isn't showing.

The thing is, when I link to it (which it always was before) or even try to upload it, it shows in the 'edit profile' for a second, then as soon as I click "Change Profile", it disappears and goes back to the (no pic) option.  Huh

JIT
Logged
von Corax
Squire of the Lambda Calculus
Board Moderator
Immortal
**
Canada Canada

Prof. Darwin Prætorius von Corax


« Reply #3 on: January 01, 2021, 08:59:04 pm »

Could you post the image you're trying to use? A closer inspection might give some insight.
Logged
Justin Time
Officer
***
United States United States



WWW
« Reply #4 on: January 01, 2021, 10:06:27 pm »

This is the one I'd been using here for years that suddenly disappeared.



Thanks.

JIT

Logged
von Corax
Squire of the Lambda Calculus
Board Moderator
Immortal
**
Canada Canada

Prof. Darwin Prætorius von Corax


« Reply #5 on: January 01, 2021, 11:55:17 pm »

When I try to upload it, I get a message that "Your attachment couldn't be saved. This might happen because it took too long to upload or the file is bigger than the server will allow." As you can see, I was able to upload another avatar which is roughly half as big. Can you try again with a smaller (fewer kB) avatar image?
Logged
Justin Time
Officer
***
United States United States



WWW
« Reply #6 on: January 02, 2021, 05:08:13 am »

Cut it in half (kb-wise) and third and got the same message as you. Also tried a smaller one jpg-wise and still no luck.

I don't understand why id vanished to begin with.

JIT
Logged
SeVeNeVeS
Master Tinkerer
***
England England



« Reply #7 on: January 02, 2021, 08:41:10 am »

Hosting? I've uploaded to my account, maybe try this link?  Undecided



Code:
[img]https://i.ibb.co/VQwJ031/tmlindsey07.jpg[/img]
Logged

von Corax
Squire of the Lambda Calculus
Board Moderator
Immortal
**
Canada Canada

Prof. Darwin Prætorius von Corax


« Reply #8 on: January 02, 2021, 09:38:48 am »

Still not working, and no error message.

I recall some years ago I was unable to link an avatar after Dropbox went https-only. At the time proteus was able to patch it, but the software may have been updated since then. JIT, did you (or your hosting provider) just turn on redirect-to-https, and are you able to turn it off again?
Logged
Justin Time
Officer
***
United States United States



WWW
« Reply #9 on: January 02, 2021, 02:30:34 pm »

Hosting? I've uploaded to my account, maybe try this link?  Undecided

Code:
[img]https://i.ibb.co/VQwJ031/tmlindsey07.jpg[/img]

Nope, same problem; shows up in my profile when I add the link, then reverts to 'no image'.

It's been located, unchanged, on my domain since I joined the forum years ago.
Code:
https://www.tmlindsey.com/tmlindsey07.jpg

I've tried that same link as-well-as uploading in different sizes and different images. I've also tried from a different browser. Always the same result  Huh

So Weird.
JIT
« Last Edit: January 02, 2021, 02:37:10 pm by Justin Time » Logged
Justin Time
Officer
***
United States United States



WWW
« Reply #10 on: January 02, 2021, 02:39:36 pm »

Still not working, and no error message.

I recall some years ago I was unable to link an avatar after Dropbox went https-only. At the time proteus was able to patch it, but the software may have been updated since then. JIT, did you (or your hosting provider) just turn on redirect-to-https, and are you able to turn it off again?

I do believe https was recently "enforced" by my host. They say "you don't want that" to turning it off  Undecided

JIT
Logged
SeVeNeVeS
Master Tinkerer
***
England England



« Reply #11 on: January 02, 2021, 02:47:27 pm »

Oh, well, got to be a forum glitch then.

What we need here is a new admin for the new year, if Proteus can ever be bothered to hand over the keys to von Corax then patches and problems like this might be sorted, so for the moment, no solution it seems.

 Undecided
Logged
Justin Time
Officer
***
United States United States



WWW
« Reply #12 on: January 02, 2021, 02:50:51 pm »

Oh, well, got to be a forum glitch then.

What we need here is a new admin for the new year, if Proteus can ever be bothered to hand over the keys to von Corax then patches and problems like this might be sorted, so for the moment, no solution it seems.

 Undecided

Bugger  Undecided

Thanks for all your help, gents.

JIT
Logged
SeVeNeVeS
Master Tinkerer
***
England England



« Reply #13 on: January 02, 2021, 03:31:11 pm »

Only temporary, I hope, please be patient......... all is not lost..........yet.  Tongue
Logged
Justin Time
Officer
***
United States United States



WWW
« Reply #14 on: January 08, 2021, 10:18:08 pm »

Tried it again, but as a .gif (though no other gifs I tired would would work  Huh) and it appears successful! Huzzah!

JIT
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.17 seconds with 17 queries.