The Steampunk Forum at Brass Goggles
November 30, 2020, 06:38:10 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Brassgoggles.co.uk - The Lighter Side Of Steampunk, follow @brasstech for forum technical problems & updates.
 
   Home   Blog Help Rules Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Eldtrich Foundry  (Read 393 times)
chicar
Rogue Ætherlord
*
Canada Canada


Student in Techno-Shamanism and Lyncanthrope

Chicar556
WWW
« on: September 19, 2020, 01:21:11 am »

This Website Give You The Possibility To Create Your Own Miniature And Have Them 3D Printed.
https://eldritch-foundry.com/

Here My Creations So Far With My Permission To Print Them For Your Own:
https://eldritch-foundry.com/load_config=1600474869952
https://eldritch-foundry.com/load_config=1600475279750
https://eldritch-foundry.com/load_config=1600475383507
https://eldritch-foundry.com/load_config=1600519273657
https://eldritch-foundry.com/load_config=1600519540609
https://eldritch-foundry.com/load_config=1600520083089
https://eldritch-foundry.com/load_config=1600520423483
https://eldritch-foundry.com/load_config=1600521215437
https://eldritch-foundry.com/load_config=1600521700220
https://eldritch-foundry.com/load_config=1600522030936
https://eldritch-foundry.com/load_config=1600522238452
https://eldritch-foundry.com/load_config=1600522464520
https://eldritch-foundry.com/load_config=1600522745040
https://eldritch-foundry.com/load_config=1600522919254
https://eldritch-foundry.com/load_config=1600523143271
https://eldritch-foundry.com/load_config=1600523318099
https://eldritch-foundry.com/load_config=1600523687879
« Last Edit: September 19, 2020, 02:54:52 pm by chicar » Logged

The word pagan came from paganus , who mean peasant . Its was a way to significate than christianism was the religion of the elite and paganism the one of the savage worker class.

''Trickster shows us how we trick OURSELVES. Her rampant curiosity backfires, but, then, something NEW is discovered (though usually not what She expected)! This is where creativity comes from—experiment, do something different, maybe even something forbidden, and voila! A breakthrough occurs! Ha! Ha! We are released! The world is created anew! Do something backwards, break your own traditions, the barrier breaks; destroy the world as you know it, let the new in.''
Extract of the Dreamflesh article ''Path of The Sacred Clown''
Hektor Plasm
Zeppelin Captain
*****
United Kingdom United Kingdom


All-Round Oddfellow.


WWW
« Reply #1 on: September 21, 2020, 07:47:53 pm »

Thanks - this looks very handy for the Table-top gamers.

Also your creations are very nice, and give some good ideas of what can be done!

HP
Logged

"all die! o, the embarrassment."
H Plasm Esq. ICUE    Avatar by and with kind permission of Dr Geof. Ta!!

Some musings:-
http://hektorplasm.blogspot.co.uk/
Deimos
Snr. Officer
****
United States United States


aka Countess Millicent Addlewood


« Reply #2 on: September 22, 2020, 03:47:50 am »

@Chicar.....would love to see what you've done, but nothing will load.  Huh
(Any help with this would be appreciated  Sad )
Logged

Here is a test to find out if your mission in life is complete:
If you're alive, it isn't. -- Lauren Bacall

"You can tell a man's vices by his friends, his virtues by his enemies."

"Only the paranoid survive."
mizzarrogh
Gunner
**
Sweden Sweden


« Reply #3 on: September 22, 2020, 04:39:52 pm »

Strange, it works for me in both Firefox and Crome.
It may take a while to load however.
Logged
Deimos
Snr. Officer
****
United States United States


aka Countess Millicent Addlewood


« Reply #4 on: September 24, 2020, 04:09:03 am »

I'm using Firefox and it just updated a bout a week ago. Still no go on the website loading
 (Please don't suggest I use Chrome.. no Chrome, don't like it, don't want it).
Also, it won't load on MS Edge either.
Their Facebook page opens Ok.

And what's kind of odd (to me anyway) is that this website will open just fine: https://home.eldritch-foundry.com/
Logged
von Corax
Squire of the Lambda Calculus
Moderator
Immortal
*
Canada Canada


Prof. Darwin Prætorius von Corax


« Reply #5 on: September 24, 2020, 11:47:48 am »

I'm using Firefox 80.0.1 on Ubuntu Linux, and having no trouble, although it does take a while to load. Do you get to the progress circle, or does it stop before that?
Logged

By the power of caffeine do I set my mind in motion
By the Beans of Life do my thoughts acquire speed
My hands acquire a shaking
The shaking becomes a warning
By the power of caffeine do I set my mind in motion
The Leverkusen Institute of Paleocybernetics is 5838 km from Reading
Deimos
Snr. Officer
****
United States United States


aka Countess Millicent Addlewood


« Reply #6 on: September 24, 2020, 06:52:00 pm »

I get the normal menu tab with the "loading indicator" that moves left-right, and then stops once the page is loaded to be replaced by the website icon (e.g. BG's is the amber gear).
In the case of Eldritch Foundry the loading icon  is active, then after what seems to me is a normal time for a page to load, the loading icon is replaced with the EF icon, except no page has loaded. (The tab has the EF Icon followed by EF - Custom Miniatures)  
I've done other stuff for 20 minutes, come back to it, and it's still not loaded.

I'm running Firefox 81.0 on Windows 10  (version 10.0.18363)  and both Firefox and Windows are up to date (as of this past week).
« Last Edit: September 24, 2020, 06:54:56 pm by Deimos » Logged
Sorontar
Zeppelin Admiral
******
Australia Australia


All ideas should have wings


WWW
« Reply #7 on: September 25, 2020, 12:19:58 pm »

Nice, it reminds me of a minature version of the Hero Machine - http://www.heromachine.com/heromachine-3-lab/ . My only disappointments are that 1) it doesn't do Wild West hats 2) there are no dresses or skirts.

Sorontar
Logged

Sorontar, Captain of 'The Aethereal Dancer'
Advisor to HM Engineers on matters aethereal, aeronautic and cosmographic
http://eyrie.sorontar.com
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.108 seconds with 16 queries.