The Steampunk Forum at Brass Goggles
November 18, 2017, 11:03:27 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Brassgoggles.co.uk - The Lighter Side Of Steampunk, follow @brasstech for forum technical problems & updates.
 
   Home   Blog Help Rules Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Need help with image posting from Google+  (Read 1099 times)
Maets
Immortal
**
United States United States

Gravatar

Airship Builder


WWW
« on: January 14, 2016, 01:36:55 am »

For years I have used Google+ to embed images in Brass Goggles.  That no longer seems possible.  Has anyone figured out how to get Google+ to behave as it use to?

Thanks
Logged

Maets
Immortal
**
United States United States

Gravatar

Airship Builder


WWW
« Reply #1 on: January 14, 2016, 01:47:25 am »

Just found the answer to my own question.  You now have to got to picasa to get the embed code.  Hate when they improve things by making them more difficult.
Logged
Peter Brassbeard
Zeppelin Captain
*****
United States United States



« Reply #2 on: January 14, 2016, 05:57:19 pm »

The methods I figured out require getting a sharing link for the image or collection.  The old method of putting the image in a public shared collection, and the image automatically being publicly viewable, no longer works.

Why does Google have to break old method that worked?
Logged
keithjones
Gunner
**
United States United States



« Reply #3 on: January 28, 2016, 03:48:38 am »

How do you get a sharing link for a picture?  Alternately, how do you use Picasa for sharing - from what I've seen Picasa allows you to upload to Google+, which only results in an 'x' when using the command.
Logged
Maets
Immortal
**
United States United States

Gravatar

Airship Builder


WWW
« Reply #4 on: January 28, 2016, 03:55:56 am »

In Picasa goto a screen showing just a single picture.  Right click and select "copy image address". Select the image icon above and paste between the IMG tags.  You use to be able to do it from google plus, but best I can tell, you now have to do if from within Picasa.
Logged
Peter Brassbeard
Zeppelin Captain
*****
United States United States



« Reply #5 on: January 29, 2016, 05:12:17 pm »

For google you need to get a sharing link for the image or gallery.  Used to be you could mark a gallery as public, put your pictures to share there, and it just worked.  But some mad engineer decided that wasn't good enough.
Logged
keithjones
Gunner
**
United States United States



« Reply #6 on: January 29, 2016, 05:35:02 pm »

Thanks to all, but I gave up.  I think the HTTPS portion of the URL may have been the culprit.  I ended up using Imgur, which, much to my delight, worked the first time I used it and has a BB code sharing option when copying the link.
Logged
selectedgrub
Guest
« Reply #7 on: February 12, 2016, 11:55:15 pm »

Google licks arse:
http://googlephotos.blogspot.co.nz/?hl=en_US

I will be deleting all my photos and blog
Logged
Maets
Immortal
**
United States United States

Gravatar

Airship Builder


WWW
« Reply #8 on: February 13, 2016, 05:49:13 am »

What is wrong with these people.  I don't think they want us sharing photos.  It was so easy in  Google+, but no more.  Okay in Picasa, but it is soon to be no more.  And impossible in Google Photo.  If there is a way, please let me know.

I HATE when things are IMPROVED by making them worse.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.029 seconds with 16 queries.