The Steampunk Forum at Brass Goggles
November 21, 2017, 03:00:14 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Support BrassGoggles! Donate once or $3/mo.
 See details here.
 
   Home   Blog Help Rules Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Whoa, I just lost all the CSS for the site  (Read 859 times)
Crescat Scientia
Zeppelin Captain
*****
United States United States


Fabricator and temporally confused.


« on: November 25, 2015, 09:19:46 pm »

Actually, I'm not sure of the site workings, but it sure looks like the CSS isn't showing up at the moment.

Instead of the familiar brassy bronze background I've got stark white pages with old-style blue underlined links and purple clicked links.

Everything of the site itself is here, but the lack of formatting is a little disorienting.
Logged

Living on steam isn't easy.
-- Jessica Fortunato

Have you heard?  It's in the stars, next July we collide with Mars.
-- Cole Porter

That's not sinister at all.
-- Old family saying
Crescat Scientia
Zeppelin Captain
*****
United States United States


Fabricator and temporally confused.


« Reply #1 on: November 25, 2015, 09:20:31 pm »

Annnnnd ... It's back again, after several freaky looking pages.

You folks look better in earth tones.
Logged
Siliconous Skumins
Server Monk
Moderator
Rogue Ætherlord
*
United Kingdom United Kingdom



« Reply #2 on: November 25, 2015, 10:33:58 pm »

I never noticed a thing, though I recall we had a similar issue due to a domain issue a while back. It may have been a temporary issue in the DNS chain between the BG server and your computer, nothing more.

I hope...  Undecided
Logged

[Server Prayer]
Spoiler (click to show/hide)
Rockula
Board Moderator
Rogue Ætherlord
**
United Kingdom United Kingdom


Nothing beats a good hat.


« Reply #3 on: November 25, 2015, 11:17:33 pm »

It's just reality adjusting itself.
Logged

The legs have fallen off my Victorian Lady...
MWBailey
Rogue Ætherlord
*
United States United States


"This is the sort of thing no-one ever believes"

rtafStElmo
« Reply #4 on: November 25, 2015, 11:43:20 pm »

Dangit, I go take a walk and miss all the excitement...
Logged

Walk softly and carry a big banjo...

""quid statis aspicientes in infernum"
von Corax
Squire of the Lambda Calculus
Board Moderator
Immortal
**
Canada Canada

Prof. Darwin Prætorius von Corax


« Reply #5 on: November 26, 2015, 12:06:50 am »

I have noticed this phenomenon from time to time over the years. It may have to do with server load, it may have to do with network congestion, it may have to do with proteus having forgotten to slaughter the guinea pig on top of the server again. (Years ago it would have been a sheep or a goat, but modern servers are much smaller.) Usually the problem lasts for a few minutes, then clears up on its own.
Logged

By the power of caffeine do I set my mind in motion
By the Beans of Life do my thoughts acquire speed
My hands acquire a shaking
The shaking becomes a warning
By the power of caffeine do I set my mind in motion
The Leverkusen Institute of Paleocybernetics is 5838 km from Reading
proteus
Devourer of Ugly Baked Goods
Administrator
Snr. Officer
*****
United States United States

Gravatar

brasstech
WWW
« Reply #6 on: November 30, 2015, 05:35:24 pm »

All the CSS is served statically, so I can't imagine what would cause that to fail when the rest of the site works. It's quite possibly a caching issue, I'll turn on some additional logging and see if I can pin it down. Thanks!
Logged

--
"Politics and religion are just like software and hardware. They all suck, the documentation is provably incorrect, and all the vendors tell lies." — Andrew Dalgleish

How To Financially Support Brass Goggles — now with a subscription option!
Steampunk Away
Zeppelin Captain
*****
United States United States


Long Live The Icarus!

https://twitter.com/Steam
WWW
« Reply #7 on: December 01, 2015, 01:43:00 am »

Same thing also happens to mine when on my iPad. But also the server that is going through has several blocking and protection rings (servers) on it so that could be causing the problem for me.
Logged

Welcome aboard Steampunk Away! We are a small custom order shop, creating jewelry, props, costumes, drawings, and models. Email us at steampunkaway@gmail.com to have us create your special order on commission! Have a mechanical day!
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.024 seconds with 16 queries.